[Samba] Joined machine cannot mount share, others can - strange

Lars Hanke debian at lhanke.de
Mon Jan 19 04:54:15 MST 2015

Am 19.01.2015 um 12:30 schrieb Ashish Yadav:
> Hi,
> On Mon, Jan 19, 2015 at 3:45 PM, Lars Hanke <debian at lhanke.de
> <mailto:debian at lhanke.de>> wrote:
>     I run a Samba4 AD and joined a Synology NAS running Samba 3.6.9. I
>     can access the shares using smbclient or mount -t cifs from all
>     Linux machines (usually running Samba 3.6.6 clients). I can mount
>     the shares from WinXP home and Win7 home.
>     However, with a Win7 Ultimate machine joined to the AD most of the
>     time it doesn't work. I can logon to the machine with my AD
>     credentials, but I am prompted to re-enter credentials for the
>     shares, which I'd expect to just work since I'm logged on to the
>     Domain. And of course the freshly entered AD credentials are also
>     rejected.
>     Most of the time it doesn't work means: I've seen it working, but in
>     general it fails.
> Have you tried to map the same network share with different user's
> credentials?

I tried to map the share with the same credentials. However, as it seems 
things are getting worse. I cannot login to the Win7 Ultimate machine 

Since the AD also serves LDAP and Kerberos for the Linux world at least 
these basics should be up and running - and were running for a couple of 
months now.

  - lars.

More information about the samba mailing list