[Samba] Joined machine cannot mount share, others can - strange

Ashish Yadav gwalashish at gmail.com
Mon Jan 19 04:30:11 MST 2015


On Mon, Jan 19, 2015 at 3:45 PM, Lars Hanke <debian at lhanke.de> wrote:

> I run a Samba4 AD and joined a Synology NAS running Samba 3.6.9. I can
> access the shares using smbclient or mount -t cifs from all Linux machines
> (usually running Samba 3.6.6 clients). I can mount the shares from WinXP
> home and Win7 home.
> However, with a Win7 Ultimate machine joined to the AD most of the time it
> doesn't work. I can logon to the machine with my AD credentials, but I am
> prompted to re-enter credentials for the shares, which I'd expect to just
> work since I'm logged on to the Domain. And of course the freshly entered
> AD credentials are also rejected.
> Most of the time it doesn't work means: I've seen it working, but in
> general it fails.

Have you tried to map the same network share with different user's

Ashishkumar S. Yadav

More information about the samba mailing list