[Samba] Missing Policies folder after failure; how to recreate

Tim lists at kiuni.de
Tue Jan 13 14:59:28 MST 2015

When you only need the default gpos than we possibly can send you the folders and its content. When I'm not completely wrong, these folders are empty as long nothing has been set.
With samba the default gpos are empty - no settings at all.
Possibly it is important to know your functional level? I don't know.

The two default domain policies have well known SIDs so it's not hard to find them.

I will have a look at it tomorrow at work if you like.

Possibly you just create these folders and run samba-tool ntacl sysvolreset.

There is a technet article about these well known SIDs. But I can't find it again.

Am 13. Januar 2015 21:09:07 MEZ, schrieb "Gergely, Kaszás" <cheese at caesar.elte.hu>:
>Dear Samba List!
>Long story short and please just don't ask; if it were up to me this 
>would have not happened:
>I need to recreate the default GPO-s (as in the 
>\SysVol\domain.of\Policies\ folder and subfolders) of my domain.
>Trying to delete the old GPO-s I run into errors, both in the windows 
>mmc and on the dc with runing samba-tools as root.
>ERROR(ldb): uncaught exception - LDAP error 50 
>LDAP_INSUFFICIENT_ACCESS_RIGHTS -  <dsdb_access: Access check failed on
> > <>
>   File "/usr/lib/python2.7/dist-packages/samba/netcmd/__init__.py", 
>line 175, in _run
>Reprovisioning is not an option; since this is an active, "in use" 
>system with lots of accounts.
>The moment this is solved I swear to make a second DC with sysvol 
>Thank you!
>To unsubscribe from this list go to the following URL and read the
>instructions:  https://lists.samba.org/mailman/options/samba

Diese Nachricht wurde von meinem Android-Mobiltelefon mit K-9 Mail gesendet.

More information about the samba mailing list