[Samba] Update

sandy.napoles at eccmg.cupet.cu sandy.napoles at eccmg.cupet.cu
Sat Feb 28 11:13:03 MST 2015

I do not working with ipv6, I have disable, but I have the same error, I
can read in internet that this ipv6 ip 2001:638:603:d06e::80:230: belong
to url samba.org....

If I try to connect to this url using some navegator I connected
perfect....but when I run git pull using command line I can not connect..

> Am 28.02.2015 um 15:37 schrieb sandy.napoles at eccmg.cupet.cu:
>> Hello list, Iam using samba4 as Domain Controller my verion Version
>> 4.3.0pre1-GIT-068f9e2, but I have a little problem when I going to
>> update
>> using GIT PULL I have this error
>> error: Failed to connect to 2001:638:603:d06e::80:230: Network is
>> unreachable while accessing http://git.samba.org/samba.git/info/refs
>> fatal: HTTP request failed
>> some body can helpme
> do you have working ipv6?
> if not disable it via sysctl.conf
> net.ipv6.conf.all.disable_ipv6=1
> net.ipv6.conf.default.disable_ipv6=1
> that above is most likely because the link-local address if the ipv6
> stack is enabled and some piece of software thinks it's useable
> --
> To unsubscribe from this list go to the following URL and read the
> instructions:  https://lists.samba.org/mailman/options/samba

More information about the samba mailing list