Bob of Donelson Trophy bob at donelsontrophy.net
Wed Feb 25 14:38:05 MST 2015


I had to go do something else and have returned. I discovered that I
hadn't gone back far enough. This complaint first appears here: 

==========Enable bind gssapi and bind9_DLZ
[....] Stopping domain name service...: bind9rndc: connect failed: connection refused
. ok 
[ ok ] Starting domain name service...: bind9. 

Notice the "refused" appearance. As there is no firewall on this
machine, yet, port 953 is not blocked. 

This DC appears to operating correctly despite this. This may be a
'bind9' issue? Or? 


Bob Wooden of Donelson Trophy

615.885.2846 (main)
www.donelsontrophy.com [3]

"Everyone deserves an award!!"

On 2015-02-25 14:41, Tim wrote: 

> You can try to bind the interfaces including localhost.
> That worked for me.
> Am 25. Februar 2015 21:20:05 MEZ, schrieb Marc Muehlfeld <mmuehlfeld at samba.org>:
> Hello Bob, Am 25.02.2015 um 19:09 schrieb Bob of Donelson Trophy: I ran your "1-setup-sernet-samba4-ADDC-wheezy.sh" script and noticed this (during install:) ==========SE Privileges =============================== Enter administrator's password: Could not connect to server Connection failed: NT_STATUS_CONNECTION_REFUSED I don't know this script. But if it says connection refused, I'm sure, that a) there's a firewall preventing connection b) the service you try to connect to, isn't listening on localhost To check b): https://wiki.samba.org/index.php/Samba_port_usage#Identify_on_which_ports_and_interfaces_Samba_is_listening [1] Regards, Marc -- To unsubscribe from this list go to the following URL and read the instructions: https://lists.samba.org/mailman/options/samba [2]

[2] https://lists.samba.org/mailman/options/samba
[3] http://www.donelsontrophy.com

More information about the samba mailing list