[Samba] Samba 4 Bind DNS on CentOS 7

Brady, Mike mike.brady at devnull.net.nz
Sun Aug 23 23:02:50 UTC 2015

On 2015-08-24 09:23, John Gardeniers wrote:
> Hi Mike,
> It wasn't permissions, it was the fact that the files I tried to
> include had variables that didn't expand. Hardly surprising
> considering those files weren't intended for the purpose I tried to
> put them to.
> Just one last question - did you use Bind from the repos or did you
> build from source?
> regards,
> John
> On 21/08/15 18:52, Brady, Mike wrote:
>> John
>> Named not starting could be permissions.  named runs as the named user 
>> and doesn't have permissions to access the the /var/lib/samba/private 
>> directory.  From memory it was one of the directories in the path and 
>> one of the files in /var/lib/samba/private.  Can't remember which ones 
>> exactly, but I can have a look on Monday.
>> No idea why named.conf isn't in /var/lib/samba/private at all though.  
>> I have never not had it there when I needed it.
>> Regards
>> Mike
 From the repos.

This is what is on one of my production DCs.

[root at dc02 ~]# rpm -qa | grep ^bind

More information about the samba mailing list