[Samba] Samba 4.2.3

Rowland Penny rowlandpenny241155 at gmail.com
Wed Aug 19 18:21:04 UTC 2015

On 19/08/15 18:57, Marc Muehlfeld wrote:
> Am 19.08.2015 um 19:51 schrieb Nitin Pande:
>> Thanks for the reply. I didn't provisioned the server via samba-tool.
>> I just copied the smb.conf.default file from the example section to
>> the /etc/samba and renamed it to smb.conf. We don't want to set up
>> the machine as AD, just want to share the folder so that it can be
>> accessed from windows 2012 machines.
> Was this file shipped with Ubuntu packages?

I think you will find this is a Samba shipped file: see 
I feel a patch coming on.


>> I tried to comment the above mentioned line server role = standalone
>> server and tried stopping and starting the samba service, but same
>> result. No change in the error message. Nor am I able to connect to
>> the shared folder.
> Just to make sure, that you followed what the log entry told you did
> wrong: You started now the 'smbd' binary - not 'samba', right?
> If you start via init script/systemd, please check out what binary is
> started. If unsure, check the 'ps' output or run 'smbd' manually, to
> make sure, that not the 'samba' binary is executed.
> Regards,
> Marc

More information about the samba mailing list