[Samba] Group Policy Objects

Jason Waters jwaters at h2os.com
Wed Sep 3 10:40:57 MDT 2014

So I setup the replog replication and that fixed it, then I used AD sites
and created two new sites, and assigned subnets to each.  Then dragged the
servers from the default and put them into the correct site.  Now the local
users are using the local server and same for the remote users.

On Wed, Sep 3, 2014 at 11:49 AM, Jason Waters <jwaters at h2os.com> wrote:

> That is what I thought but the fact that I ping example.local and get the
> same IP.  I'm using bind for DNS.  I did get a little further along though.
>  I have one server on site and another at another office.  So I ran
> samba-tool ntacl sysvolrest on that server and then I could write to it, so
> I made a new folder and it showed up on that server.  So I think I have two
> problems...
> 1. Need to be able to sync the group policy from any server, so I think I
> just need to follow this?
> https://wiki.samba.org/index.php/SysVol_Replication
> I was thinking this was old, but doesn't appear so because the remote
> server doesn't have anything...
> 2. Why is this local machine not picking the local server and instead
> going through the VPN to the remote server?
> Thanks for your help.
> On Wed, Sep 3, 2014 at 11:44 AM, Sean M. Pappalardo <
> spappalardo at renegadetech.com> wrote:
>> On 09/03/2014 08:37 AM, Jason Waters wrote:
>>> Then instead of using example.local, I just used the IP, and
>>> then I could see the polices folder!
>> That sounds like a DNS problem at first glance. Are you using Samba's
>> internal DNS server and is your client machine consulting the Samba box as
>> its primary (or only) DNS server?
>> Sincerely,
>> Sean M. Pappalardo
>> Sr. Networks Engineer
>> Renegade Technologies
>> spappalardo at renegadetech.com
>> Office: (630) 631-6188
>> http://www.renegadetech.com

More information about the samba mailing list