[Samba] netbios aliases

bugblatterbeast samba at bugblatterbeast.de
Tue Oct 7 09:23:13 MDT 2014

Hi Denis,

     thank you for the reply. I have to admit, that windows is just 
beyond me.

We do use an AD domain and the server, I'm trying to set up an alias 
for, is the DC. I didn't set SPNs for the aliases. How do I do that?

samba-tool spn add HOST/alias.domain.local <???>

Strange thing is, that it once worked out of the box with the aliases 
'test1' and 'test2'. Since I've changed those test-aliases, it won't 
work anymore.

Nice regards, bbb

Am 07.10.2014 16:39, schrieb Denis Cardon:
> hi bbb,
>>      are there any known problems with netbios aliases? My test-setup
>> worked fine, but now, since I've changed the alias, it doesn't seem to
>> work anymore. Does it take some time to update??? I've read that
>> |setting smb-ports to 139 should help, but that doesn't seem to make any
>> difference...
> are you in an active directory domain (ms or samba) or nt4 style 
> domain? If you are in a AD domain, could you check that you have set 
> kerberos SPN for the aliases.
> Cheers,
> Denis
>> Nice regards, bbb
>> |

More information about the samba mailing list