[Samba] R­­e: R­e: D­­C2 d­enie­s a­c­­cess­­ whe­­­n sa­­vin­g

?icro MEGAS micromegas at mail333.com
Sun Nov 2 08:29:55 MST 2014

Indeed, it deleted these two mentioned directories, it also tried to delete the directory 
{5F5181D6-325D-4566-8B2E-0292E9F4995B} but it wasn't able to do so.

I played around a bit and actually in my opinion rsync+unison is *not* behaving correctly as one would expect. For example: I am creating a new file or directory on dc2:/var/lib/samba/sysvol/mydom.example.com called "test"

After I run the rsync+unison command on DC1, this file or directory called "test" gets deleted on DC2. That's not what I would expect. What I expected is that this file/directory would be copied from DC2 to DC1. The setup works only in one direction at the moment, that mean when I create something on DC1 it is successfully synced to DC2 but _not vice-versa_ :(

So in my opinion there is a misconfigured rsync+unison. How do we set this thing up so both directions work?


More information about the samba mailing list