[Samba] Active Directory share strange issue

Andy Durant adurant at vestec.com
Mon Mar 17 11:17:52 MDT 2014

Hi Marc,

Single nic.

It doesn't work from anywhere but that machine.  I can not connect via 
\\ip either. Same error.

Single DC, single site so I can't verify that unfortunately. I can build 
another DC to test that if necessary.


On 3/17/2014 12:57 PM, Marc Muehlfeld wrote:
> Am 17.03.2014 14:40, schrieb Andy Durant:
>> Done.
>> http://pastebin.com/j8s2xTPK
>> It fills quickly but i tried to clear as much seemingly unrelated junk
>> as possible.  Ive changed my real domain name to domain for anon 
>> purposes.
> I don't see anything special (or it was cut off). So just some guesses 
> to find a place to start:
> - Does the DC have multiple NICs?
> - Your smbclient try from your first post worked, but it was on the 
> same machine. Does it work from a different Linux machine?
> - Can you connect with \\ip ?
> - Do you have multiple DCs? Does the access to \\servername works on 
> other DC?
> Regards,
> Marc

Andy Durant
Information Technology Manager
Vestec Inc.
Waterloo, ON Canada
email: adurant at vestec.com

More information about the samba mailing list