[Samba] Active Directory share strange issue

Andy Durant adurant at vestec.com
Mon Mar 17 07:40:03 MDT 2014



It fills quickly but i tried to clear as much seemingly unrelated junk 
as possible.  Ive changed my real domain name to domain for anon purposes.


On 3/14/2014 3:54 PM, Marc Muehlfeld wrote:
> Am 14.03.2014 19:46, schrieb Andy Durant:
>> As a test, I recreated my AD-DC in another VM and it works just as it
>> did before.  I can browse via \\server or \\server\share.  I re-used the
>> same sources that I used before for the now non-functional DC.
>> I initially followed the AD how-to on the samba wiki, and didn't do
>> anything with nmbd, and I don't use network neighbourhood, so am unable
>> to tell you whether it was listed there or not.
>> Given that it worked before and works on a test machine, I'm leaning
>> toward something changed in my machine that broke it. Unfortunately
>> whatever is broken is blocking Group Policy and other functions.  I know
>> it shouldn't given I can browse directly to shares and see the actually
>> policy but it does break it.  Editing the policy from group policy
>> tools, give me a file not found error, and all the test clients have
>> group policy errors because they can not find it..
> Can you put a level 10 debug log that contains only the try of 
> connecting to \\servername to http://cpaste.org/ or some other paste 
> service?
> Add the following to your smb.conf (if you haven't already done):
>         log file = /var/log/samba/%m.log
>         debug pid = yes
>         log level = 10
>         max log size = 0
> Then restart Samba.
> Empty the client log file directly before you start the connection 
> try, so it contains as less as possible things that doesn't have to do 
> with the \\server connect.
> Then we can have a look at it and maybe see what's wrong.
> Regards,
> Marc

Andy Durant
Information Technology Manager
Vestec Inc.
Waterloo, ON Canada
email: adurant at vestec.com

More information about the samba mailing list