[Samba] Group Policy Management from Windows 8.1

Justin Clacherty justin at redfish.com.au
Tue Mar 11 02:40:02 MDT 2014

> From: Marc Muehlfeld [mailto:samba at marc-muehlfeld.de]
> Sent: Tuesday, 11 March 2014 6:16 AM
> Am 10.03.2014 11:05, schrieb Justin Clacherty:
> > I've installed RSAT on Windows 8.1 and am trying to set up
>  > group policies on my recently installed (from source) samba server.
>  > When I run the Group Policy Management tool I get a dialog coming  > up
> that says "A processing error occurred collecting data using  > this base
> domain controller. Please change the base domain  > controller and try
> again."  Does anyone else experience this issue?
>  > I see no errors in syslog (running Ubuntu 13.10) to point me  > in any
> particular direction.
> I can confirm this. Same error on 8.1 here.
> I would suggest to file a bug report with a screenshot and a level 10 debug log
> attached.

Thanks Marc, I'll do that.  I've also seen that the OU and users I created in that OU using the AD Users and Computers tool under Windows 8.1 disappears.  I'll try with the Windows 7 tools to see if the problem goes away with them.  Do you see this happen with the windows 8.1 tools too?


More information about the samba mailing list