[Samba] Missing catalog by creating new user

Olivier Weinstoerffer olivier.weinstoerffer at adhoc-international.com
Sat Mar 1 11:56:16 MST 2014

Hi Marc,

The problem was that the second dc was not configured as dns server on the
machine where I tried to add the user.  Yet it works

Le 1 mars 2014 18:09, "Marc Muehlfeld" <samba at marc-muehlfeld.de> a écrit :

> Hello Olivier,
> Am 06.02.2014 15:05, schrieb Olivier Weinstoerffer:
>> I'm actually evaluating samba 4 to replace my AD domain. I managed to
>> install a first ad controller. The I installed a second one which
>> synchronize to the first one. Everything goes well.
>> I wanted to test what happens if one controler is down. I stopped the
>> first
>> one and tried to create a new user on the second one. I got an error
>> message explaining that the global catalog cannot be contacted and the
>> unicity of the username cannot be verified.
>> On the second ad, samba is listening on the global catalog port.
> What version are you running on both hosts?
> How did you tried to create the user (ADUC, samba-tool,...)?
> Can you check if you have the gc entries for your second DC in your DNS?
> Regards,
> Marc

More information about the samba mailing list