[Samba] Solved RE: Failed DNS update NT_STATUS_IO_TIMEOUT ( afterrestart of samba )

L.P.H. van Belle belle at bazuin.nl
Mon Jun 30 02:17:39 MDT 2014

Solved, it was something in my guest host, reverted to a backup.
upgraded samba again and its fixed. 


>-----Oorspronkelijk bericht-----
>Van: belle at bazuin.nl [mailto:samba-bounces at lists.samba.org] 
>Namens L.P.H. van Belle
>Verzonden: maandag 30 juni 2014 9:54
>Aan: samba at lists.samba.org
>Onderwerp: [Samba] Failed DNS update NT_STATUS_IO_TIMEOUT ( 
>after restart of samba )
>From out of nothing, im getting the messages below in my log. 
>[2014/06/30 09:39:19.216634,  0] 
>  ../source4/dsdb/dns/dns_update.c:294: Failed DNS update - 
>No dhcp servers involved in this, just 3 with static ip's. 
>nothing changed, besides some GPO edititing. 
>Just upgraded from (sernet) 4.1.8 to 4.1.9 
>The message below comes after a restart of the second DC after 
>exactly 20 seconds. 
>this is reproduceable for me. 
>Any hints what i should debug first.
>All the tests samba wiki suggest are ok.
>firewall was turned off, since this is a test enviroment, but 
>its a 1on1 copy of my production. 
>So i would be nice if i could find whats going on.
>To unsubscribe from this list go to the following URL and read the
>instructions:  https://lists.samba.org/mailman/options/samba

More information about the samba mailing list