[Samba] Problem browsing shares on 4.1.4 (Ubuntu 12.04)

L.P.H. van Belle belle at bazuin.nl
Tue Feb 18 06:57:25 MST 2014


i reverted also back to 4.1.3 .. 
i had other problems with 4.1.4 so i skip 4.1.4 want i wait until the next release. 
I tested this with sernet samba, debian backports samba, own compiled samba. 
( tested on ubuntu 12.04 and debian wheezy ) 

All same result 4.1.4 is not good for production i.m.h.o. 
I would look more in to it but i dont have the time atm. 

Best regards, 


>-----Oorspronkelijk bericht-----
>Van: chrisa at acs-info.co.uk 
>[mailto:samba-bounces at lists.samba.org] Namens Chris Alavoine
>Verzonden: dinsdag 18 februari 2014 14:24
>Aan: samba at lists.samba.org
>Onderwerp: [Samba] Problem browsing shares on 4.1.4 (Ubuntu 12.04)
>Hi there,
>I noticed this bug as we were due to put this into production 
>and wondered
>if anyone else had seen similar.
>When browsing a PDC share on Samba 4.1.4 (like Sysvol or 
>netlogon or any
>other newly created one) from a Windows box we see this error:
>"\\pdc\share refers to a location that is unavailable. It could be on a
>hard drive on this computer, or on a network. Check to make 
>sure the disk
>is... etc etc.."
>Initially I thought this was something to do with the 
>underlying storage
>(SAN) and so moved the VM to a local disk. Same dice.
>smbclient appeared to list the shares ok, but if you did a:
>smbclient //pdc/share -UAdministrator
>and then tried to ls I got an NTSTATUS error.
>Today I have recompiled back to 4.1.3 and the shares work as 
>expected. Have
>also tested with 4.0.15 and 4.1.2 and they work fine.
>Anyone else in the same boat?
>ACS (Alavoine Computer Services Ltd)
>Chris Alavoine
>mob +44 (0)7724 710 730
>To unsubscribe from this list go to the following URL and read the
>instructions:  https://lists.samba.org/mailman/options/samba

More information about the samba mailing list