[Samba] NT_STATUS_OBJECT_NAME_NOT_FOUND after installing the last git version

Alain Foucher a.foucher at cht.nc
Mon Feb 17 05:21:19 MST 2014

I have installed many different versions of Samba4 with success.

Now, i would install a new one with the git tool on an ubuntu 12.04.
I did the git clone with success.
The configure, make and make install ran with success.
I ran the provisioning  command with success :
 /usr/local/samba/bin/samba-tool domain 
provision --use-rfc2307 --interactive

I test Kerberos and DNS (kinit, klist, host commands) without any problem.

In the log.samba and the log.smbd, i've got no error, Everything seems to be 
allright (samba-tool dbcheck, wbinfo, ...).

But when i run the following command

smbclient -L localhost -U%               (or any smbclient command)

i've got this message

session setup failed: NT_STATUS_OBJECT_NAME_NOT_FOUND

The version, i installed is the followin one :

                        Version 4.2.0pre1-GIT-001b958

Did i miss some issues ?



More information about the samba mailing list