[Samba] trying to add DC to existing domain

Andreas Oster aoster at novanetwork.de
Sat Feb 15 03:38:51 MST 2014

Am 14.02.2014 23:41, schrieb Marc Muehlfeld:
> Hello Andreas,
> Am 14.02.2014 12:34, schrieb Andreas Oster:
>> I have tried to access those shares via a Windows machine and directly
>> on the CLI via smbclient.
>> bin/smbclient //localhost/netlogon -Utestuser
>> Enter testuser's password:
>> session setup failed: NT_STATUS_OBJECT_NAME_NOT_FOUND
>> Does anybody know what could be the cause of this issue ?
> Any errors during the join?
> What do the logs say (increase the loglevel if you don't see anything
> interesting)?
> Regards,
> Marc
Hello Marc,

thank you very much for your answer.

When I joined the server I did not recognize any errors and the process
completed with a success message.

I have now started samba with following command:

/usr/local/samba/sbin/samba -i -M single -d10

and tried to access sysvol and netlogon from the server CLI with
smbclient but there is no error message in the server console. What
seems a little odd is that there is no additional output at all when I
try to login via smbclient.

best regards


More information about the samba mailing list