[Samba] Can't get permission on a share to work problem with groups

Leander S. info at netocean.de
Sun Feb 9 04:15:34 MST 2014

Am 09.02.14 12:11, schrieb Horace:
> On 2014-02-09 05:59, Leander S. wrote:
>> Am 09.02.14 11:51, schrieb Horace:
>>> On 2014-02-09 05:31, Leander S. wrote:
>>>> Am 09.02.14 10:01, schrieb Horace:
>>>>> I have also tried valid users = ACCOUNTSAD\"Domain Admins" but I 
>>>>> still get 'is none, expected a group'? What is the correct syntax 
>>>>> to providing groups in valid users field??
>>>> I also wonder ;/
>>> I have already scoured the Internet and only found similar questions 
>>> without any defined solutions. So I wonder myself. :/
>> That was one of my best research results, yet it didn't help. Goggle
>> translate may help wit hlanguage compatibility ;)
>> http://forge.univention.org/bugzilla/show_bug.cgi?id=29553
> Thanks but not to helpful, for whatever reason (that Google has 
> changed lately), I can't translate that page :/
It's working for me?!


I figured Google's auto detecting language skill has disappeared ;) ... 
you need to tell it src and dst language - otherwhise it fails.

More information about the samba mailing list