[Samba] replication issues solved by adding GUID names to /etc/hosts

L.P.H. van Belle belle at bazuin.nl
Wed Aug 27 03:19:32 MDT 2014


>I had restarted sernet-samba several times, but this didn't 
>help. Or you 
>mean a complete server (hardware) reboot? I tried rebooting 
>the dc4, but 
>not the dc2.
>To unsubscribe from this list go to the following URL and read the
>instructions:  https://lists.samba.org/mailman/options/samba

Yes, reboot the complete (hardware) server. ( the last installed aka where you want to replicate too.) 

Im my case after installing my DC1, i reboot the server. 
mainly because i want an error free log. 
after the second DC i noticed the replication didnt work directly after the install, 
restarted samba as you tried, not working, but after the reboot of the whole server 
the replication started working. 

.. ow and dont forget to remove the GUID entries from your hosts. 
.. ow and time is in sync ? just to be sure. 


More information about the samba mailing list