[Samba] Samba 4 AD share: Access denied

Rowland Penny rowlandpenny at googlemail.com
Sun Aug 3 03:06:04 MDT 2014

On 03/08/14 05:19, Ryan Ashley wrote:
> I am still trying to get this to work. Is S4 incapable of being a 
> file-server as a member server? I run ONLY DNS and DHCP on my AD DC 
> servers. I have a dedicated S4 print server that appears to work 
> perfectly, but sharing files is critical and I have now been down for 
> three weeks. Winbind resolves users and groups, everything looks good, 
> I have tried what has been suggested before, but now I am becoming 
> desperate. The system cannot find this "idmap ad" backend. What in the 
> heck is it and how do I get it or build it? Everything is working 
> except this basic functionality which is REALLY need!
Can you please post the info that Steve has requested plus:

Remind us what OS you are using.
How are you setting up the member server, are you provisioning it ?
How are you running dns & dhcp, are you using bind9 and how is dhcp 
updating dns
Are you running the separate winbind daemon ?


More information about the samba mailing list