[Samba] [SOLVED] Re: samba4+bind9.9 will not start: samba_dlz: dns_rdata_fromtext: buffer-0x7f1c0cbcd680:1: near 'hostmaster.domain.de': not a valid number

Noël Köthe noel at debian.org
Mon Sep 16 07:09:31 MDT 2013


I solved my bind problem:

Am Donnerstag, den 12.09.2013, 16:16 +0200 schrieb Noël Köthe:

> 12-Sep-2013 15:43:07.495 samba_dlz: started for DN DC=domain,DC=de
> 12-Sep-2013 15:43:07.495 samba_dlz: starting configure
> 12-Sep-2013 15:43:07.496 dns_rdata_fromtext: buffer-0x7f1c0cbcd680:1: near 'hostmaster.domain.de': not a valid number

>    realm = DOMAIN.DE
>    netbios name = sso-test System

The netbios name was "sso-test System" (my failure to add a additional
and wrong space) with the result in the machine account "SSO-TEST SYSTEM
$@DOMAIN.DE" but the system name is just sso-test.

Comment out this option and reprovisioning solves my bind problem. Just
if somebody have the same problem.

Is it worth to file a bug to have the option checked?

Noël Köthe <noel debian.org>
Debian GNU/Linux, www.debian.org
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: This is a digitally signed message part
URL: <http://lists.samba.org/pipermail/samba/attachments/20130916/2bf30193/attachment.pgp>

More information about the samba mailing list