[Samba] Windows 2008 Standard SP2 cannot access samba share by hostname but ok with IP

Gregory Sloop gregs at sloop.net
Fri Oct 11 09:09:21 MDT 2013

JY> Rowland,

JY> I did see those from my searches as well.  However, this samba
JY> configuration worked prior to migrating it to RHEL and into a more current
JY> samba.

JY> regards,
JY> j

>>  HI Jerome, '0x80070021' is a windows error and the most likely cause
>> would seem to be trying to copy a users .pst file whilst outlook is still
>> running, try doing a web search on the error.
>> Rowland

But that doesn't address Rowland's point at all. Are you sure this file
isn't in use, even if it might have "worked" before?

It seems pretty dismissive, IMO, to simply say "it worked before."

[I've seen Rowland spend an enormous amount of time recently trying to
help people, and in several cases it seems the person getting helped
isn't putting in nearly as much effort as I'd expect. I'm not saying
it's that way in this case - but IMO, you need to address the "Is this
file open and that's the cause of the error?"]

But perhaps I'm just feeling cranky this morning. :)

...And I have to say, 'Man Rowland, you and Steve have gone way above
and beyond in spending time and effort helping.' You guys make
community software rock!


More information about the samba mailing list