[Samba] [3.6.8] XP fails with error 1326

Rowland Penny rowlandpenny at googlemail.com
Fri Oct 11 08:22:46 MDT 2013

On 11/10/13 15:05, Winfried wrote:
> After editing smb.conf, I always run "/etc/rc.d/rc.samba restart".
> The host isn't running a firewall, and the error message mentions "/tmp"
> instead of "/plans", so "chmod 777 /plans" did nothing: "chdir (/tmp)
> failed, reason: Permission denied"
> I don't know if it means anything, but the host is running Slax off a USB
> keydrive. No one has reported the same problem.
> --
> View this message in context: http://samba.2283325.n4.nabble.com/3-6-8-XP-fails-with-error-1326-tp4654631p4654891.html
> Sent from the Samba - General mailing list archive at Nabble.com.
OK, I setup another VM, but this time with Centos 6.4, added samba and 
exactly the same smb.conf etc and tried to connect.
I couldn't even connect, so turned off iptables and tried again, it now 
connected but now I got 'Permission denied'

Turned off selinux 'echo 0 > /selinux/enforce'

I could now enter the share and open the test document.

Could this be your problem?

After this I am lost, I can see no other reason why it does not work, 
have you thought about Ubuntu server 12.04?


More information about the samba mailing list