[Samba] cifs mounts fail after kernel upgrade [SOLVED]

Dale Schroeder dale at BriannasSaladDressing.com
Mon Jun 24 09:09:55 MDT 2013


Thank you very much.  That fixed it.

I'd also like to ask if you have any insight or workarounds on this 
problem for which I've not received a reply:



On 06/24/2013 6:25 AM, L.P.H. van Belle wrote:
> try adding the following.
> in the fstab,   add, sec=ntlmv2
> and try again.
> Louis
>> -----Oorspronkelijk bericht-----
>> Van: dale at BriannasSaladDressing.com
>> [mailto:samba-bounces at lists.samba.org] Namens Dale Schroeder
>> Verzonden: vrijdag 21 juni 2013 22:14
>> Aan: Samba
>> Onderwerp: [Samba] cifs mounts fail after kernel upgrade
>> Upgrading Debian testing's linux-image from 3.2.46-1 to 3.9.6-1 causes
>> cifs mounts via fstab or command line to fail with return code -38
>> "function not implemented".  Reverting back to the old kernel yields
>> working cifs mounts.  The only option I use is a credentials file.
>> Attempting the mount without this option does not work either.  Has
>> anyone else seen this?
>> Thanks,
>> Dale
>> -- 
>> To unsubscribe from this list go to the following URL and read the
>> instructions:  https://lists.samba.org/mailman/options/samba
> .

More information about the samba mailing list