[Samba] dynamic DNS Updates still failing, re-installed 9 more times, tried everything I could think of, now bald.

Thomas Simmons twsnnva at gmail.com
Sun Jun 2 01:53:30 MDT 2013

Myself and another person ran into this a few months back. We couldn't find
a solution.


On Sun, Jun 2, 2013 at 3:04 AM, Gary Maurizi <garymaurizi at gmail.com> wrote:

> I have tried everything, This is CentOS 6.4 with SELinux DISABLED, Bind
> version BIND 9.8.2rc1-RedHat-9.8.2-0.17, samba 4.0.6 downloaded as a tar.gz
> from samba.org --  I have read EVERY maillinglist, IRC Log, how-to on
> google, tutorial on samba.org, and many many people have had this problem
> and not once have any of the posters resolved it, so I am now a desperate
> man reaching out to you with as much information as I can give, I pray(and
> I'm not a religious man) one of you can help me. I am on a timeclock here.
> I have included every config, every related log, the output of every
> command to test samba, at the following URL:  http://pastebin.com/2XvbRzQh
> I desperately do not want to install windows server, when I have the
> opportunity to learn the samba way of things, I am an avid open source
> enthusiast here, and I've been running some flavor of linux for 16 years,
> and samba for about as long.
> The error I am left with, and little to no other information in my logs is
> thus:
> 01-Jun-2013 14:56:05.799 samba_dlz: starting transaction on zone
> mtolympus.local
> 01-Jun-2013 14:56:05.800 client update
> 'mtolympus.local/IN' denied
> 01-Jun-2013 14:56:05.800 samba_dlz: cancelling transaction on zone
> mtolympus.local
> Thanks beyond measure for your help,
> Beers on me if you're a local.
> --GM.
> --
> To unsubscribe from this list go to the following URL and read the
> instructions:  https://lists.samba.org/mailman/options/samba

More information about the samba mailing list