[Samba] PDC: "The trust relationship ... failed" from the beginning

Eimac Dude eimacdude at aol.com
Mon Jan 28 12:37:25 MST 2013

On 1/24/2013 7:31 PM, Nico Kadel-Garcia wrote:
> On Thu, Jan 24, 2013 at 8:57 PM, Eimac Dude <eimacdude at aol.com> wrote:
>> Brought in a new Windows 7 64-bit machine and that one works... So it seems
>> to be a Windows configuration issue, but what other settings could possibly
>> cause this authentication failure? The new machine is a recent clean install
>> and uses MSE as antivirus, whereas the older workstations use AVG and
>> Ad-Aware. But I doubt the antivirus could cause the difference. And I don't
>> see any difference in the network configuration of the machines. Any
>> suggestions? I can't simply replace all Windows clients on our network...
> The new machine has a new hostname? Are they both statically
> configured in DNS? Do they both have all the system patches? And have
> you tried yanking out AVG and replacing it with MSE?
All have same new patches. The new machine has a different hostname. But 
I've also tried changing the hostname of the old machine... The only 
thing I didn't test yet is removing AVG.

More information about the samba mailing list