[Samba] Samba4 AD Groups Problem

Lukas Gradl samba.org at ssn.at
Mon Jan 14 09:43:47 MST 2013

Zitat von Nishant Sharma <codemarauder at gmail.com>:

> Hi Lukas,
> On Monday 14 January 2013 07:48 PM, Lukas Gradl wrote:
>> there without any problem. But setting "read only = yes" and "write list
>> = @"TEST\Domain Admins"" doesn't work - I get "access denied" on the
>> windows host, despite I'm logged on as TEST\Administrator
>> [testshare]
>>     Comment = Test share
>>     path = /space/testshare
>>     read only = Yes
>>     write list = @"TEST\Domain Admins"
> Change it to:
> write list = "@Domain Admins","TEST\Administrators",administrator

OK, little correction:
I tried:
write list = "@Domain Admins","@TEST\Administrators"

(notice the additional @ before TEST\Administrators)
This worked for users in the Administrators group. Added adminstrator  
then the administrator User itself can access the share. But  
"@TEST\Domain Admins" doesn't work...

Additionaly I discovered that the Point and Print share works for the  
Administrator allone. Another User out of the "Domain Admins" Group is  
not allowed to add a printer driver.


More information about the samba mailing list