[Samba] DNS problem (Solved)

felix at epepm.cupet.cu felix at epepm.cupet.cu
Mon Feb 11 15:31:10 MST 2013

> Have you checked the samba log for errors? Did you create the necessary
> firewall exceptions on the new server? Have you ensured there is nothing
> conflicting with the ports required for BIND? Can you install dig on the
> server and see what it reports?
> On Mon, Feb 11, 2013 at 10:56 AM, <felix at epepm.cupet.cu> wrote:
>> A records added manually get the answer: unknown host.
>> No matter how they are added. I tried using MMC and samba-tool. I can
>> see
>> them in MMC and with samba-tool, but when I do tests again my samba
>> server
>> using ping or nslookup the answer is unknown host.
>> It happens since I moved my samba container (I'm using proxmox) from a
>> server to another. both hp proliant.
>> I guess it has something to do with keys.
>> I´m using:
>> samba Version 4.1.0pre1-GIT-UNKNOWN
>> bind9.9.1-P1
>> ntp-4.2.6p5
>> Any help will be really appreciated!

Thanks for answering.

Everything is OK after:

/usr/local/samba/sbin/samba_upgradedns --dns-backend=BIND9_DLZ


More information about the samba mailing list