[Samba] HELP: smb 3.6.20 and 3.6.21 broken with Win 8.1

Nulty, Helen P hnulty at email.unc.edu
Mon Dec 2 11:33:13 MST 2013

We have a total of 2 desktops upgraded to the recent Window 8.1.
Neither is able to map the home share,  which happens to be a DFS root, and of course cannot access DFS links.

Errors we are seeing are
                "Server unable to perform requested operation"
                Using net use - system error 64
                Using net use  with ip addr in lieu of NetBIOS name - system error 58

Nothing has changed on the samba host.  All other desktops work just fine.
Attached is our smb.conf.  The home share referred to above is:  SPH_Shares.
The host is RedHat Linux 5.10 kernel 2.6.18-371.1.2.el5
# smbd -V
Version 3.6.20
We have tried 3.6.21 on another server with same result.

Thanking all in advance for any suggestions.


Helen P. Nulty
Systems Analyst
UNC Gillings School of Global Public Health
Instructional & Information Systems
221 Rosenau Hall, CB #7400
Chapel Hill, NC  27599-7400
Ph:  919-966-9136

More information about the samba mailing list