[Samba] Trying to update samba

Jonathan Buzzard jonathan at buzzard.me.uk
Tue Jun 26 15:08:03 MDT 2012

jlee at brewtoncityschools.org wrote:
> I have a server running samba-3.0.9-1.3E.10.  And I'm trying to update that so I
> can now add windows 7 pcs to my network.  The server is a Dell Poweredge 2850
> running Red Hat Enterprise Linux EX release 3 (taroon update 8).  It's also
> running Webmin version 1.580.  I wanted to download the update as an .rmp
> thinking it would be easier and I would be able to run it from my webmin command
> line.  I went to http://rpmfind.net/linux/rpm2html/search.php?query=samba to the
> .rmp.  I wasn't sure which one to try so I tried a few.  I would like to stay
> away fedora if possible.  I ran the rmp from my command shell using rpm -U
> command.  That ended up giving me the error

You need to update to a more recent release of RHEL than 3.8. Even the 
RHEL 4 series has now had support discontinued. RHEL 5 or 6 (or CentOS) 
will support a PowerEdge 2850 out the box.

Trying to find some RPM to install or even compiling from source on an 
ancient version of RHEL that will have a whole bunch of other 
vulnerabilities is extremely unwise to say the very least.


Jonathan A. Buzzard                 Email: jonathan (at) buzzard.me.uk
Fife, United Kingdom.

More information about the samba mailing list