[Samba] Yet another Win7 failing to join the domain...

Hoover, Tony hoover at sal.ksu.edu
Wed Jun 6 07:49:36 MDT 2012

CentOS 5 does have a newer samba available.  To get it:

yum remove samba
yum install samba3 

or to get really fresh samba, use the SerNet repos.

Pseudo-legal disclaimers do not buy you or your employer any legal
recourse for leaked information.  E-mail messages should never contain
privileged or confidential information.  Always treat e-mail as

-----Original Message-----
From: samba-bounces at lists.samba.org [mailto:samba-bounces at lists.samba.org]
On Behalf Of John Doe
Sent: Wednesday, June 06, 2012 8:19 AM
To: samba at lists.samba.org
Subject: [Samba] Yet another Win7 failing to join the domain...


I just installed a Windows 7 Pro workstation and failed to join our domain
("latest" samba 3.0.33 from CentOS 5.8).
I tried the 2 lanmanWorkstation registry keys from the wiki and Windows
keeps saying that he cannot find the domain.
I see NOTHING in samba logs... no failure message... almost like Windows did
not even try to talk to it...
I tried the old way (CompatibleRUP, signorseal, strongkey, secpol "LM/NTLM
or NTLMv2 if neg") to no avail.

Others Vista can join "without problem".
I can mount shares manually

I read the samba wiki and did not see this version as tested, apart from the
"and other versions".
Is it supposed to work or do I need to install a newer version (non CentOS


To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba

More information about the samba mailing list