[Samba] SMBD not running

Jeff Zeilmann Jeff.Zeilmann at clientservices.com
Thu Apr 19 16:21:09 MDT 2012


I cloned a machine running AIX 5.3 (TL11) and it had Samba 3.0.29 on it.  Everything is working fine with the exception of Samba.  When I start Samba, nmbd starts, but smbd does not.  I checked under /var/log/samba and there is no log file there.  All looks correct in the inetd.conf file, and as far as I can tell, the services file is correct.  I have several ports that I have been checking, but I am not sure which one is key.

My records show these as being ports that are used:
TCP port 445
UDP 137, 138
TCP 137, 139
TCP 901

I even tried upgrading to the latest Samba (3.6) hoping that it was just one of the files being corrupted, but still the same thing.  In inetd.conf, I have the following lines:
netbios-ssn stream tcp nowait root /opt/pware/sbin/smbd smbd
netbios-ns dgram upd wait root /opt/pware/sbin/nmbd nmbd

What could it be?

Please email me directly, as I am not currently not joined on the list.

Any help you can offer would be greatly appreciated.

jeff.zeilmann at clientservices.com<mailto:jeff.zeilmann at clientservices.com>

This message, and any attachment(s), contains CONFIDENTIAL information.
This transmission is intended to be for the sole use of the individual(s) or entity(ies) named on the e-mail transmission message. If you are not the intended recipient, you are hereby advised that any review, disclosure, copying, distribution or use of the information, contents and/or attachments of this e-mail message is prohibited. If you have received this transmission in error, please immediately delete this message and notify us of this error by telephone at (800) 521-3867. Thank you.

More information about the samba mailing list