[Samba] samba with nfs mount in "path" and MS Office App's

free4me at gmx.ch free4me at gmx.ch
Thu Oct 13 08:19:32 MDT 2011


> Is the samba server your PDC?

No. Actually i have no domain. The samba shares are only for a few internal clients which are in the same workgroup as the Samba Server.

But it looks like i've found the problem. I have now made a test with another volume on the Netapp which has "qtree" security style "mixed" (the live volume has "qtree" security style "unix"). This test volume i have mounted on the Samba Server with "nolock" option in NFS Options. It looks like this solved the problem because on this test volume the problems doesnt exists. In another test i've also tried qtree security style "ntfs" but this did not work at all...the clients did not even had access to this second test.

So it seems the "qtree security" style on the Netapp NFS Export Volume was the problem; maybe in connection with the "nolock" NFS Options.

I've to observe it further but for now it looks like the problem is solved.

Thanks for help

NEU: FreePhone - 0ct/min Handyspartarif mit Geld-zurück-Garantie!		
Jetzt informieren: http://www.gmx.net/de/go/freephone

More information about the samba mailing list