[Samba] Did not find a test named RAW-*

Andrew Bartlett abartlet at samba.org
Tue Nov 1 01:17:11 MDT 2011

On Tue, 2011-11-01 at 11:48 +0530, nishant mungse wrote:
> hi,
> Thanks for reply Andrew.
> Now when i run command ::  /usr/bin/smbtorture //nishant/base -Ubase%
> base_ubuntu raw.*
> smbtorture: error while loading shared libraries:
> libwinbind-client.so: cannot open shared object file: No such file or
> directory
> This output is shown. I have installed the samba4 using Synaptic
> Package Manager in Ubuntu. So, i think i will install new version of
> ubuntu.
> Please help me ASAP.

The best way I can help you is if you help me.  Which version of Samba
was this?  Have you tried compiling Samba4 from source?

Upgrading to the latest ubuntu may help, but the best option is simply
to compile the latest Samba4 from source.

Andrew Bartlett

Andrew Bartlett                                http://samba.org/~abartlet/
Authentication Developer, Samba Team           http://samba.org

More information about the samba mailing list