[Samba] Microsoft Outlook pst files unable to open or create

Doug Tucker tuckerd at lyle.smu.edu
Tue May 10 08:02:24 MDT 2011

Thank you for the reply, I was starting to think no one was out there!
An rpm query shows these packages:

rpm -qa | grep samba

Based on the fact that other apps have no problem, it points to
something weird with Outlook, BUT...outlook has no problem whatsover
with the other samba server..that's what throws me for a loop!

On Tue, 2011-05-10 at 08:47 +0200, Daniel Müller wrote:
> What is your samba ver. Number????
> Do you use exchange??
> There are the same error like yours with ost files and caching.
> This seems a bug in outlook(2007-2010) not in samba!??
> I myself have a small group of Outlook-xp-pst files on samba 3.5.8 without
> any errors. I have
> a redirection of domain-users to samba home share.
> -----------------------------------------------
> EDV Daniel Müller
> Leitung EDV
> Tropenklinik Paul-Lechler-Krankenhaus
> Paul-Lechler-Str. 24
> 72076 Tübingen
> Tel.: 07071/206-463, Fax: 07071/206-499
> eMail: mueller at tropenklinik.de
> Internet: www.tropenklinik.de
> -----------------------------------------------
> -----Ursprüngliche Nachricht-----
> Von: samba-bounces at lists.samba.org [mailto:samba-bounces at lists.samba.org] Im
> Auftrag von Doug Tucker
> Gesendet: Montag, 9. Mai 2011 16:05
> An: samba at lists.samba.org
> Betreff: [Samba] Microsoft Outlook pst files unable to open or create
> All,
> I sent a message for help a couple of weeks ago about a samba migration
> issue.  With further testing, we have isolated the issue to Microsoft
> Outlook (versions 2007 and 2010).  All other applications have no issues
> when they mount the new samba server reading, writing, etc.  But, in
> Outlook, when you try to open an archive (pst file) on the new samba
> server, it pops up an error "the file is already in use by the maximum
> number of applications.  Close some of these applications and try again.
> You may need to restart your computer."  Nothing esle has the file open.
> So to test, we tried to create a new archive file that does not
> currently exist on the server, and it gives you the same error and fails
> to create the file.  If we unmount from the new samba server to the old
> one, it can create it just fine.  Please help anyone, I'm at a complete
> loss where to go from here!
> Sincerely,
> Doug Tucker

More information about the samba mailing list