[Samba] Microsoft Outlook pst files unable to open or create

Doug Tucker tuckerd at lyle.smu.edu
Mon May 9 08:04:49 MDT 2011


I sent a message for help a couple of weeks ago about a samba migration
issue.  With further testing, we have isolated the issue to Microsoft
Outlook (versions 2007 and 2010).  All other applications have no issues
when they mount the new samba server reading, writing, etc.  But, in
Outlook, when you try to open an archive (pst file) on the new samba
server, it pops up an error "the file is already in use by the maximum
number of applications.  Close some of these applications and try again.
You may need to restart your computer."  Nothing esle has the file open.
So to test, we tried to create a new archive file that does not
currently exist on the server, and it gives you the same error and fails
to create the file.  If we unmount from the new samba server to the old
one, it can create it just fine.  Please help anyone, I'm at a complete
loss where to go from here!


Doug Tucker

More information about the samba mailing list