[Samba] winbind is not taking default domain

Marco Huang marco.huang at auckland.ac.nz
Mon Mar 28 14:58:41 MDT 2011

We are using sernet-samba-3.5.8-27, but I've tried samba/winbind packages from debian squeeze, same result, and the problem appears on centos5.5 as well. We've been running these file servers for quite a long time, not sure if there's any recent update on windows AD related which requires some additional changes on smb.conf.

On 28/03/2011, at 6:07 PM, Christian PERRIER wrote:

> Quoting Marco Huang (marco.huang at auckland.ac.nz):
>> Hi,
>> We have been running samba file server about 2 years without this problem. The problem appeared at the same time on our debian and centos servers. Not sure if it's related to any updates on our windows AD servers.
> This seems to be Debian bug #617449, which I forwarded upstream as
> #7999. I write "seems" as the bug submitter in Debian was using
> "winbind separator" and you aren't.
> -- 
> To unsubscribe from this list go to the following URL and read the
> instructions:  https://lists.samba.org/mailman/options/samba

More information about the samba mailing list