[Samba] Help with ADS authentication and Samba

Geoff Winkless samba at geoff.dj
Fri Mar 11 09:40:05 MST 2011

On 11 March 2011 16:33, Brian O'Mahony <brian.omahony at curamsoftware.com> wrote:
> Yep that works. Looks like I have the same issue as you on one server, and the other is just hosed.
> Did yours ever work? Mine worked on Wednesday before I tried to figure out why the second one didn't work, and broke the original in the process.....

Mine used to work with identical config before I upgraded it from
Redhat 9. I have a feeling it's related to that - perhaps there's a
cache of some sort somewhere that remembers the IP/domain name and
doesn't like the fact that something about the server (the SID?) has
changed. I reset the netbios cache on the XP client but it made no
difference. I might try changing the server name and see if it helps.

I have no idea where to start looking, unfortunately, so it makes it a
bit like looking for a needle in a haystack at midnight.


More information about the samba mailing list