[Samba] Need a little help with Samba 3.5.5 on FreeNAS 7.2.5543

Steve B steveb7 at gmail.com
Sun Jan 2 18:28:53 MST 2011

Ok, I've worked through a few different items but am still coming up zero.
The Audiotron appears to be case insensitive (or at least how it talks to
Samba). I tried the file in all upper, all lower and even mixed case. I
still get the same error. If I delete the file, no error, but no file
either. Additionally all the MP3 files are in mixed case and it appears to
recognize all of them without trouble. Filename length also appears to not
be an issue. I tried 8.3 format, ie radiotr.txt/RADIOTR.TXT/RadioIO.txt and
came up with the same results. It appears to see the file is present but
acts like it cannot read it saying "no stations found". In addition all of
the MP3 files are in mixed case and have longer than 8.3 file names.

On Mon, Dec 20, 2010 at 3:57 AM, Michael Wood <esiotrot at gmail.com> wrote:

> On 20 December 2010 04:16, Steve B <steveb7 at gmail.com> wrote:
> > 1. Not sure what you mean by "remote the file". I can open and read the
> file
> I believe he meant "remove".  I think he was just wondering if you got
> a different error with the file missing, which would prove that
> Audiotron was actually accessing the file.  If you got the same
> symptoms, then it's possible that Audiotron was not actually
> finding/reading the file at all.
> > in any editor, but the Audiotron performs some sort of read function on
> the
> > file that tells it there are X number of radio stations defined in the
> file.
> > The file is basically an XML file.
> --
> Michael Wood <esiotrot at gmail.com>

More information about the samba mailing list