No subject

Wed Oct 20 02:45:58 MDT 2010

 If you are using a NAS (Network Attached Storage) device please do=20
 use this Firmware. The last known good version for NAS device Support
 was: 3.1.1. Sorry about this.

Since the last update was 2004, I wonder what it's CIFS client is as=20
well...oh well, the above might be a start.

> appears to be case insensitive (or at least how it talks to
> Samba). I tried the file in all upper, all lower and even mixed case.=20
> I
> still get the same error. If I delete the file, no error, but no file
> either. Additionally all the MP3 files are in mixed case and it=20
> appears to
> recognize all of them without trouble. Filename length also appears to=20
> not
> be an issue. I tried 8.3 format, ie=20
> radiotr.txt/RADIOTR.TXT/RadioIO.txt and
> came up with the same results. It appears to see the file is present=20
> but
> acts like it cannot read it saying "no stations found". In addition=20
> all of
> the MP3 files are in mixed case and have longer than 8.3 file names.
> On Mon, Dec 20, 2010 at 3:57 AM, Michael Wood <esiotrot at>=20
> wrote:
>> On 20 December 2010 04:16, Steve B <steveb7 at> wrote:
>>> 1. Not sure what you mean by "remote the file". I can open and read=20
>>> the
>> file
>> I believe he meant "remove".  I think he was just wondering if you got
>> a different error with the file missing, which would prove that
>> Audiotron was actually accessing the file.  If you got the same
>> symptoms, then it's possible that Audiotron was not actually
>> finding/reading the file at all.
>>> in any editor, but the Audiotron performs some sort of read function=20
>>> on
>> the
>>> file that tells it there are X number of radio stations defined in the
>> file.
>>> The file is basically an XML file.
>> --
>> Michael Wood <esiotrot at>
>> --
> To unsubscribe from this list go to the following URL and read the
> instructions:

More information about the samba mailing list