[Samba] RE : RE : RE : RE : Domain not found in Samba 4 AD

Michael Wood esiotrot at gmail.com
Mon May 10 10:18:55 MDT 2010

2010/5/10 Viatte Frédéric <Frederic.Viatte at rpn.ch>:
> I have not looked in YAST, I'll try to do tomorrow.
> Yes the nslookup works on the Windows XP machine is for his that I find it strange that its not working, I even tried with Windows 7, but the error is the same!

Just to confirm, nslookup works on the XP machine when looking up the
SRV records?

Maybe if you copy and paste the commands and results there will be
less confusion :)

> wireshark is a network analyzer, if yes I already tried but without success ..: S

Yes, wireshark is a network analyzer.  If you run it on the Windows
box when you try to add the user, wireshark should be able to tell you
that the Windows machine did a DNS query (for example) and that the
DNS query worked (or failed) and then maybe the Windows machine will
try to talk to the samba machine on port 445, and you will be able to
see if that worked or failed etc.

I don't know exactly what network traffic there should be because I
have not tried running wireshark while adding a user, but I think if
you do it, wireshark might be able to tell you what is going wrong.

> ________________________________________
> De : Michael Wood [esiotrot at gmail.com]
> Date d'envoi : lundi 10 mai 2010 17:53
> À : Viatte Frédéric
> Objet : Re: RE : [Samba] RE : RE : Domain not found in Samba 4 AD
> 2010/5/10 Viatte Frédéric <Frederic.Viatte at rpn.ch>:
>> I can not make the command "git" with OpenSUSE. How to do well works?
> The git command should be available for OpenSUSE, but I don't use
> OpenSUSE.  If you can't find them in your package manager (YaST?) then
> maybe try these ones:
> http://kernel.org/pub/software/scm/git/RPMS/
>> You had the same error as me? I do not think it tastes because of my version .. but I'll still try!
> No, it worked for me, but I used a version from git without trying the
> alpha11 release.
> Did you try looking up the SRV records using nslookup on Windows?  Did it work?
> Unfortunately the error message "The specified domain does not exist
> or could not be contacted" is not very useful for finding out what the
> problem is.
> If your DNS is working properly, maybe wireshark will tell you what
> the Windows machine is trying to do.

Michael Wood <esiotrot at gmail.com>

More information about the samba mailing list