[Samba] Cant add admin right to group

franck dufau franckdufau at free.fr
Fri May 7 08:51:36 MDT 2010


Have yout try to test a unix group without "_" underscore caractère ?

Best regards


-----Message d'origine-----
De : samba-bounces at lists.samba.org [mailto:samba-bounces at lists.samba.org] De
la part de Pedro Ribeiro
Envoyé : vendredi 7 mai 2010 15:57
À : samba at lists.samba.org
Objet : [Samba] Cant add admin right to group

Im working on a samba server, debian box, samba version 3.2.5-4lenny9 

I´ve added some users to the group g_staff, but it seems  not to work.

Also tried to map the groupmap to unixgroup with command:

net groupmap [modify/add] ntgroup="Domain Admins" unixgroup=g_staff

and again, cant add admins rights to group g_staff,

tried a lot of others stuff, but all of them fails,

and just for knowledge, Im migrating the old samba to this new one, with
same version samba and box,

below follow the smb.conf

        workgroup = ANY
        server string = ANY SERVER
        admin users = @g_staff
        interfaces = lo, eth0
        obey pam restrictions = Yes
        passdb backend = tdbsam
        pam password change = Yes
        passwd program = /usr/bin/passwd %u
        passwd chat = *Enter\snew\s*\spassword:* %n\n
*Retype\snew\s*\spassword:* %n\n *password\supdated\ssuccessfully* .
        unix password sync = Yes
        syslog = 0
        log file = /var/log/samba/log.%m
        max log size = 1000
        name resolve order = lmhosts host wins bcast
        printcap name = cups
        logon script = %U.bat
        logon path =
        logon drive = H:
        domain logons = Yes
        domain master = Yes
        dns proxy = No
        panic action = /usr/share/samba/panic-action %d
        idmap uid = 10000-20000
        idmap gid = 10000-20000
        hosts allow = 127.,

need a bit of help, please,



To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba

More information about the samba mailing list