[Samba] Samba Version required for Win7 Clients

csirt csirteam at googlemail.com
Tue Mar 16 01:19:11 MDT 2010

thank you! Silly enough i wrote the page, only recognising the registry
hacks not the required Samba version.

Are there any pitfalls while upgrading from 3.0.x to 3.3 or above? Which is
the recommende Version i should upgrade to?


2010/3/16 David Adam <zanchey at ucc.gu.uwa.edu.au>

> On Tue, 16 Mar 2010, csirt wrote:
> > Hi,
> > which version of Samba do i need, when i want to run Win 7 Clients ?
> > At the moment i am running Samba version 3.0.28a with Ubuntu 8.04 LTS.
> http://wiki.samba.org/index.php/Windows7 suggests you will need a Samba
> 3.4 or 3.3 version; 3.4.0 and 3.3.7 or above apparently work.
> David Adam

More information about the samba mailing list