[Samba] make fails with samba-3.5.4 Solaris 9

Gaiseric Vandal gaiseric.vandal at gmail.com
Tue Jul 20 19:53:11 MDT 2010

Does it work if you have a simpler configure command

./configure  --prefix=/opt/samba-3.5.4

I have not tried configuring samba when specifying the "include" subfolder
or the actual *.h file in the ldap or krb5 option.  (I always had to set
compiler and linker flags to make sure it detected the correct ldap.  Your
syntax could be a lot simpler)

-----Original Message-----
From: samba-bounces at lists.samba.org [mailto:samba-bounces at lists.samba.org]
On Behalf Of Haynes, Leslie D
Sent: Tuesday, July 20, 2010 4:38 PM
To: samba at lists.samba.org
Subject: Re: [Samba] make fails with samba-3.5.4 Solaris 9


I am having a problem getting a Makefile after I run configure as follows:

./configure  --prefix=/opt/samba-3.5.4 --with-ads
--with-krb5=/opt/samba-3.5.4/include/ --with-shared-mod
ules=idmap_rid --with-ldap=/opt/samba-3.5.4/include/ldap.h

There is no Makefile generated.  Configure runs successfully. The error I
get is:

 # /usr/local/bin/make
make: *** No targets specified and no makefile found.  Stop.

Leslie D. Haynes
Email: leslie.d.haynes at lmco.com

To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba

More information about the samba mailing list