[Samba] Error 0x000003e6 when trying to connect to a printer from w2k8 (x64)

Rob Moser Rob.Moser at nau.edu
Mon Jul 12 09:46:25 MDT 2010

Hi Thorsten,

I can't be sure that its exactly the same error, but I had a very
similar problem that I solved like this:

In the policy editor, for the group policy that you're using to control
your print servers, explicitly disable the policy:

Computer Configuration:Policies:Administrative Templates:Printers:Always
render print jobs on the server

Windows documentation says this defaults to disabled, but we have found
this to be (at least partially) untrue for W2k8 - if you need it
disabled then disable it explicitly.

Hopefully that works for you...

     - rob.

On 07/12/2010 08:09 AM, Thorsten Leiser wrote:
> Hello,
> I'm trying to connect my W2k8 (x64) Server farm to our new installed
> printserver based on debian lenny with sernet samba 3.5.4 installed.
> Everytime i try to connect to a printer share via point and print, it
> fails with error 0x000003e6.
> When i do the same from Windows XP or from our old w2k3 (x64) server
> farm everything works excellent.
> Does anybody know a workaround. I installed nearly 80 printers on the
> samba server and i don't want to do this again.
> Regards
> Thorsten

More information about the samba mailing list