[Samba] sambaLogonScript problem

Leonardo Carneiro - Veltrac lscarneiro at veltrac.com.br
Sat Jul 3 08:53:27 MDT 2010

On 07/03/2010 11:42 AM, Leonardo Carneiro - Veltrac wrote:
> On 07/03/2010 11:23 AM, Leonardo Carneiro - Veltrac wrote:
>> On 07/03/2010 11:13 AM, John Drescher wrote:
>>> On Sat, Jul 3, 2010 at 10:10 AM, Leonardo Carneiro - Veltrac
>>> <lscarneiro at veltrac.com.br>  wrote:
>>>> Hi everyone,
>>>> I'm having trouble in deploying by group sambaLogonScript.
>>>> My scripts consist only im mapping network folders.
>>>> I'm using Samba 3.4.7. Is there a way to debug this? The logs does 
>>>> not show
>>>> anything about the logon scripts.
>>>> All my users are set with "%G.bat" in the ldap backend, but the vast
>>>> majority of the users are not running the scripts, or running 
>>>> partially.
>>> Put a pause command at the end of the login script. That way the
>>> window will not close.
>>> John
>> Hi John, tks for the idea. Is actually pretty useful.
>> But for the users who are not running the script at all, i wish i 
>> could see in the log files what script they are loading, or at least 
>> what they are trying to load.
>> Leonardo Carneiro
> Hmm, it looks like that there are no users running the scripts 
> partially. What happens is some users that have manually mapped their 
> drives. None of the users are really running the scripts.
Tried with "%g.bat" instead of "%G.bat", but not worked.

Using the name of the group does works like a charm (like "dev.bat").

More information about the samba mailing list