[Samba] ACL problem under FC9

Christos Karaviotis chris at linuxcyprus.org
Wed Mar 11 06:59:43 GMT 2009

Hi list,

This is my first post and I hope I will not make people mad as this may
have been answered before.

Here it goes.

I am running Samba for some years now (3 years) and had absolutely no
problems.  For the last month on one of the machines the NT ACL stopped
working and everyone have full access everywhere even if they are not in
the acl.
If I try to add them and restrict them only to read and execute the acl
will show that this is the case but it will have no effect.
I am running Fedora 9 and Samba-3.2.4.  I have done the installation many
times and this particular one used to work but now it fails.
I have tried to upgrade to 3.2.8 but still the same problem.  I have
remounted the FS with the option (acl) it did it but that did not solve
the problem.
I have the same configuration on other machines and it works great.  Could
there be a problem with the File system? The file system is ext3.

Thank you


More information about the samba mailing list