[Samba] Share access problem from 3.4.0 (solved)

Arendt, Volker Arendt at wiwi.uni-wuppertal.de
Mon Jul 27 08:43:26 MDT 2009

Hi all,

as it happens very often the problem sits about 30 centimeters from the
monitor (thanks for that, Volker)!

I incorrectly assumed that i can access the same directory on a GPFS file
system from two different nodes. As such my current "problem" is solved.
Currently we have to isolate access to a directory on GPFS to a single

My next steps would be to setup CTDB and SAMBA on AIX. But the
documentation is not suited for a AIX install as it is very linux based. I
would be willing to cooperate to build the documentation and a reference
installation for AIX.

How about you, Bill? Shall we give it a try?! ;-)

Kind regards 


-----Ursprüngliche Nachricht-----
Von: Volker Lendecke [mailto:Volker.Lendecke at SerNet.DE]
Gesendet: Mo 27.07.2009 15:47
An: Arendt, Volker
Cc: samba at lists.samba.org
Betreff: Re: [Samba] Share access problem from 3.4.0
On Mon, Jul 27, 2009 at 03:19:15PM +0200, Arendt, Volker wrote:
> Hi all,
> we have a public share for all of our users. The share definition is as
> follows:
> [public]
> comment =
> browseable = yes
> writeable = yes
> path = /gpfs/fbb/apps/public
> force group = @BUILTIN+Users
> valid users = @BUILTIN+Users
> write list = @BUILTIN+Users
> All of our data resides on a GPFS file system. The share is defined and
> accessed on a AIX 5.3.10 node with samba 3.0.26a. Here users do not have
> any problem.
> A second node with AIX 5.3.10 and samba 3.4.0 provides the same share.
> Users cannot access the public share via this system.
> What could be the problem?

No idea without logfiles.

Just to make 100% sure: The "path=" you're pointing to is
different from the 3.0.26a node, right? Otherwise you're
forcing your users to destroy their data. You might want to
take a look at ctdb.samba.org.


More information about the samba mailing list