[Samba] login.bat has error?

Mohsen Pahlevanzadeh mohsen at pahlevanzadeh.org
Thu Jul 9 16:58:01 MDT 2009

When i run net rpc join mylove -U root i see following log
in /var/log/samba/log.mylove :
[2009/07/10 02:54:12,  0]
  _samr_create_user: Running the command `/usr/sbin/smbldap-useradd -w
mylove$' gave 9

when i saw it, i wanted to add to add by hand, but i saw it added
Yes, i run nscd.Even i stop nscd but i didn't see anythings.
I already configured nsswitch.conf for ldap :
bsswd:         files ldap
group:          files ldap
shadow:         files ldap
hosts: files mdns4_minimal [NOTFOUND=return] dns mdns4 ldap

Even i run nmbd & smbd as non-daemon.

On Thu, 2009-07-09 at 11:14 -0400, John Drescher wrote:
> On Thu, Jul 9, 2009 at 10:51 AM, Mohsen
> Pahlevanzadeh<mohsen at pahlevanzadeh.org> wrote:
> > Can i hope to solve this problem?
> It would help if you posted the samba log from the PDC that showed
> what happened when you tried to join the domain. Also have you setup
> your nss_switch.conf and are you running nscd?
> John

More information about the samba mailing list